Перейти к контенту

Recommended Posts

В 09.12.2017 в 08:13, Evgeny1305 сказал:

Здравствуйте.

Будут ли работать модули Delta Design в Windows 10?

Добрый день, пока мы еще официально не поддерживаем, но уже многие пользователи работаю в DD под Windows 10 без проблем. Тем не менее, есть случаи, когда DD переставала работать после обновлений Windows. Еще один из фактором, по которому DD может не заработать или заработать как-то иначе это конфигурация самой машины.

Share this post


Link to post
Share on other sites

Здравствуйте.

Появилась проблема, при редактировании уго элемента , в частности изменение типа линии или центрирования текста, DD зависает. Ошибок нет  операционная система никак не реагирует, процесс убивается только в диспетчере. Может ли это быть связано с вин10?

DD 2.5

Конфигурация машины 

I5 7600

Gtx1050

8 озу

Share this post


Link to post
Share on other sites
13 минут назад, Fynjy сказал:

Здравствуйте.

Появилась проблема, при редактировании уго элемента , в частности изменение типа линии или центрирования текста, DD зависает. Ошибок нет  операционная система никак не реагирует, процесс убивается только в диспетчере. Может ли это быть связано с вин10?

DD 2.5

Конфигурация машины 

I5 7600

Gtx1050

8 озу

Добрый день!

Несколько вопросов:

1. Проблемы раньше не было и она появилась недавно?
2. Проблема стабильно воспроизводится? Или раз к разу не приходится.
3. Когда программа зависает, не могли бы вы посмотреть какие ресурсы (CPU, MemoryUsage) и сколько занимает программа? (для вызова Shift+Ctrl+Esc, далее в расширенный режим)

Заранее спасибо.

Share this post


Link to post
Share on other sites

Программу стали использовать несколько недель назад на вин 7, потом прошло обновление на вин10, к сожалению не известно была ли проблема на вин7, но вероятнее всего что все работало нормально.

проблема воспроизводится стабильно.

цп - 0.0

память 255.7 мб

диск 0 мб/сек

Share this post


Link to post
Share on other sites
8 минут назад, Fynjy сказал:

Программу стали использовать несколько недель назад на вин 7, потом прошло обновление на вин10, к сожалению не известно была ли проблема на вин7, но вероятнее всего что все работало нормально.

проблема воспроизводится стабильно.

цп - 0.0

память 255.7 мб

диск 0 мб/сек

Ок. Спасибо за информацию. Передано отделу тестирования.

Share this post


Link to post
Share on other sites

Создайте аккаунт или авторизуйтесь, чтобы оставить комментарий

Комментарии могут оставлять только зарегистрированные пользователи

Создать аккаунт

Зарегистрировать новый аккаунт в нашем сообществе. Это несложно!

Зарегистрировать новый аккаунт

Войти

Есть аккаунт? Войти.

Войти

×